Single Blog

Multiple PHP versions in Plesk 12

May 6, 2015, Written by 0 comment

With Plesk 12.0.18 onwards, multiple PHP 5.x versions (PHP Select) can be installed and this is a new feature built by Plesk team. Via Plesk panel, without any additional third-party repositories or building PHP from sources by yourself anymore.

The new Plesk PHP packages do not conflict with or replace other PHP packages, so you can continue using your current PHP builds or third-party PHP packages.

Currently, PHP packages from the Plesk team are available on CentOS 6, CentOS 7, and Ubuntu 14. In Plesk 12.1, Plesk will extend this to Ubuntu 12, Debian 6, Debian 7, and RHEL 6, 7 operating systems

martin

Leave a reply

Your email address will not be published. Required fields are marked *