Welcome to Vastspace, provides Reliable Web Hosting since 2014

Welcome to Vastspace

Archive

vBulletin zero-day exploited

CVE-2019-16759 has been released. It is a vulnerability found on VBulletin version 5.0 – 5.5.4. Vbulletin is a popular forum web application.

While waiting for fixes, we suggest all Vbulletin websites should have a web application firewall like Sucuri installed.

For the vulnerability, you can find details here https://nvd.nist.gov/vuln/detail/CVE-2019-16759