Blog

Tags: vulnerability

WooCommerce Plug-in Cross-Site Scripting Vulnerability

WooCommerce is an open source e-commerce plugin for WordPress. It is designed for small to large-sized online merchants using WordPress. According to WooCommerce, the plugin now powers over 30%...

Read More
November 19, 2015, Written by 0 comment

Popular WordPress Plugin ‘SEO by Yoast’ Vulnerable To Hackers

Yoast, a popular SEO plugin for wordpress version 1.7.3.3 and below have been found to be affected by two authenticated (admin, editor or author user) Blind SQL Injection vulnerabilities.The...

Read More
March 13, 2015, Written by 0 comment