VASTSPACE

WordPress Duplicator Vulnerability

February 22, 2020, Written by 0 comment

A crucial vulnerability was found in the popular Duplicator plugin in WordPress. It has affected more than 1 million websites, so we urge you to act quickly and take proper actions to mitigate the vulnerability discovered in this addon.

Updated duplicator 1.3.28 can be found here https://wordpress.org/plugins/duplicator/.

If you have installed the duplicator, even for the PRO version, I suggest you update your database credential when you are updating the plugin.

You can minimize your risks with our shared hosting and cloud hosting, websites protect by Imunify360.

Martin

Leave a reply