Welcome to Vastspace, provides Reliable Web Hosting since 2014

Welcome to Vastspace

Archive

WordPress version 5.1 is here

wordpressWordPress version 5.1 is here

WordPress version 5.1 is here, you can find the details here https://wordpress.org/support/wordpress-version/version-5-1/ . If you are using an older version of WordPress, I suggest you upgrade as soon as possible.

Before you upgrade, always verify the plugins that you have installed are compatible. An upgrade to the outdated plugins may require. Do a backup of your WordPress website before the upgrade.

It is a common mistake made, the users backup the WordPress files only. WordPress website is a database CMS. Content updates are changes in the database table, thus making a database dump / backup is important.

Without the latest database backup, you have a high chance of getting a broken website during restoration.

‘SEO by Yoast’ Vulnerable To Hackers

Yoast, a popular SEO plugin for wordpress version 1.7.3.3 and below have been found to be affected by two authenticated (admin, editor or author user) Blind SQL Injection vulnerabilities.The authenticated Blind SQL Injection vulnerability can be found within the ‘admin/class-bulk-editor-list-table.php’ file. The orderby and order GET parameters are not sufficiently sanitized before being used within a SQL query.
Customers are advised to take immediate action and upgrade their Yoast to the lastest 1.7.4 and 1.5.3 for Premium version.